Bug 123279 - FC2 Test 3 Won't boot on P4 in Asus P4P800SE Mobo - hangs after "Uncompressing Linux"
FC2 Test 3 Won't boot on P4 in Asus P4P800SE Mobo - hangs after "Uncompressin...
Status: CLOSED DUPLICATE of bug 121819
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2004-05-15 12:04 EDT by Phil Salkie
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:03:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Phil Salkie 2004-05-15 12:04:18 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b)

Description of problem:
Fedora Core 2 Test 3 won't boot on 3.06 GHz P4 in Asus P4P800SE
Motherboard. IDE hard disk and CD-Rom, aic7xxx SCSI card for scanner,
512 MB Ram, NVidia GeForce2 MX400

CD boots fine in K6/3-400 system.  Tried putting "boot.iso" on a CD,
that won't boot on P4 either - same behavior. Tried removing SCSI card
(used for scanner only), tried turning off hyperthreading, tried
turning  APM and ACPI on and off, still won't boot.


Gets through the boot type chooser, any option (like "text" or
whatever) goes through the very start of booting, gets to the blank
black text screen with only the usual "Uncompressing Linux... OK,
booting the kernel" line, then just stops dead.

Fedora Core 2 Test 2 boots just fine, Red Hat 9 boots just fine, have
run plain-vanilla versions of kernels 2.4.21 compiled for 586, and
2.6.0 through 2.6.6, compiled for pentium 4 with and without
hyperthreading.  The only thing this board/CPU combo seems to have
trouble with is FC2 Test3. No USB devices attached.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Load FC2 Test3 Disc 1, select CD-Rom boot
2. Choose any option - Enter, "Text", "Linux", whatever.

Actual Results:  3. Boot progresses to blank black text screen with
"Uncompressing Linux... OK, booting the kernel" and hangs.

Expected Results:  That message is normally visible for about 0.2
seconds, then boot continues with text output.
Comment 1 Dave Jones 2004-05-15 17:15:41 EDT

*** This bug has been marked as a duplicate of 121819 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:14 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.