Bug 123280 - Cdparanoia unable to extract audio tracks from scsi/usb devices
Summary: Cdparanoia unable to extract audio tracks from scsi/usb devices
Status: CLOSED DUPLICATE of bug 121218
Alias: None
Product: Fedora
Classification: Fedora
Component: cdparanoia   
(Show other bugs)
Version: 2
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Peter Jones
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-15 16:29 UTC by Dams
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dams 2004-05-15 16:29:21 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040510 Galeon/1.3.14

Description of problem:
I've got 2 scsi cdrom devices:
1. The first is a true scsi plextor old cd-r burner
2. The second is an usb2 dvd-rom device (bought 3 weeks ago)

cdparanoia (and so, grip) is completly unable to extract audio tracks
from the device. I had no problem with fc1.

[anvil@gruyere ~]# cdparanoia -d /dev/cdrom1 -B
cdparanoia III release 9.8 (March 23, 2001)
(C) 2001 Monty <monty@xiph.org> and Xiphophorus
 
Report bugs to paranoia@xiph.org
http://www.xiph.org/paranoia/
 
Error trying to open /dev/sg0 exclusively (No such device or address).
retrying in 1 second.
Error trying to open /dev/sg0 exclusively (No such device or address).
retrying in 1 second.
^C^C

[anvil@gruyere ~]# ll /dev/cdrom1 /dev/scd2 /dev/sg0
lrwxrwxrwx  1 root  root     4 mai 15 17:46 /dev/cdrom1 -> scd2
brw-rw----  1 anvil disk 11, 2 f�v 23 22:02 /dev/scd2
crw-rw-rw-  1 anvil disk 21, 0 f�v 23 22:02 /dev/sg0


Version-Release number of selected component (if applicable):
cdparanoia-alpha9.8-20.1

How reproducible:
Always

Steps to Reproduce:
1. have an scsi/usb cdrom device.
2. put an audio cd inside
3. start grip with default audio extractor (cdparanoia-based)
or
3. start cdparanoia

Additional info:

Comment 1 Peter Jones 2004-05-17 15:27:08 UTC
Please try with rpms from my yum repo instead.  This is considered
code in development, and there are some rather spectacuolar known
failures, so it's not in the main tree yet.

*** This bug has been marked as a duplicate of 121218 ***

Comment 2 Dams 2004-05-17 18:50:21 UTC
Seems to work. Thank you for your message on IRC.

Comment 3 Red Hat Bugzilla 2006-02-21 19:03:14 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.