Bug 123297 - Menu is translated but unspeakably broken
Summary: Menu is translated but unspeakably broken
Status: CLOSED DUPLICATE of bug 120494
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-16 09:52 UTC by Nakai
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-28 07:16:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot with arrows to show where is wrong (34.25 KB, image/png)
2004-05-16 10:09 UTC, Nakai
no flags Details

Description Nakai 2004-05-16 09:52:41 UTC
Description of problem:
OOo's menu is translated in Japanese, but some chars are missing
and very broken.

Version-Release number of selected component (if applicable):
openoffice.org-1.1.1-3

How reproducible:
Everytime
Steps to Reproduce:
1. Run FC2T3 in Japanese environment
2. ooffice
3. See the menu
4. D-A-M-N-
  
Actual results:
Broken menu

Expected results:
Correct menu

Additional info:

Comment 1 Nakai 2004-05-16 10:09:18 UTC
Created attachment 100255 [details]
screenshot with arrows to show where is wrong

Comment 2 Nakai 2004-05-16 10:14:33 UTC
All full-with '-' characters are missing at least.
If '-' is missing, it means different Japanese word.
For example, when TUURU, the Japanese word 'tool', misses '-',
it will be TURU, which mean the bird crane in Japanese.

In the attached screenshot, there are 3 wrong part, but the
fauilure is in all menus and submenus.

Comment 3 Akira TAGOH 2004-05-17 02:19:45 UTC
Not only on the menu. this problem happens on even the cells for
oocalc say. and using wrong font causes this problem.

*** This bug has been marked as a duplicate of 120494 ***

Comment 4 Caolan McNamara 2004-10-28 07:16:18 UTC
Should be fixed in 1.1.2-10, closing duplicates


Note You need to log in before you can comment on or make changes to this bug.