Bug 123306 - screen resolution incorrect
Summary: screen resolution incorrect
Status: CLOSED DUPLICATE of bug 120950
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-display   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-16 19:39 UTC by Berton Sierens
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Berton Sierens 2004-05-16 19:39:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
Wrong resolution on my laptop LCD:

Hardware specs:
Laptop Specifications
Memory: 512MB
CPU: Athlon XP 1400
USB keyboard: Compaq Internet keyboard
Display: 1024x768 LCD 13�
USB mouse: Logitech wheel mouse
PCMCIA: D-Link DWL-660 
Video card: Savage Pro KN-133 8MB
DVD and CDR drive
Floppy

Setup always gives 640x480 resolution and display area is reduced to a
small square in the center of the screen.




Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Setup
2.Display 
3.Configure
    

Actual Results:  640x480 resolution and partial screen display

Expected Results:  1024x768 resolution and full screen display

Additional info:

I found a workaround:
Edit the /etc/X11/xorg.conf file and disable DDC as follows

 ### Uncomment if you don't want to default to DDC:
        HorizSync    31.5 - 48.5
        VertRefresh  40.0 - 70.0
        Option      "dpms"

Afterwards, the resolution is 1024 and the screen size is normal

Comment 1 Brent Fox 2004-05-17 18:13:27 UTC

*** This bug has been marked as a duplicate of 120950 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:03:15 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.