Bug 1233376 - [abrt] yumex-dnf: views.py:1298:on_section_header_clicked:AttributeError: 'RepoView' object has no attribute 'select_all'
Summary: [abrt] yumex-dnf: views.py:1298:on_section_header_clicked:AttributeError: 'Re...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: yumex-dnf
Version: 22
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tim Lauridsen
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:2ccc3656dcf1d60d46e7b8a3d8b...
: 1283784 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-06-18 18:42 UTC by wincc
Modified: 2016-03-17 21:21 UTC (History)
2 users (show)

Fixed In Version: yumex-dnf-4.1.5-1.fc23
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-11-28 20:23:03 UTC


Attachments (Terms of Use)
File: backtrace (530 bytes, text/plain)
2015-06-18 18:42 UTC, wincc
no flags Details
File: environ (1.41 KB, text/plain)
2015-06-18 18:42 UTC, wincc
no flags Details

Description wincc 2015-06-18 18:42:35 UTC
Version-Release number of selected component:
yumex-dnf-4.1.3-1.fc22

Additional info:
reporter:       libreport-2.5.1
cmdline:        /usr/bin/python3 -tt /usr/bin/yumex-dnf
executable:     /usr/bin/yumex-dnf
kernel:         4.1.0-0.rc8.git0.2.fc23.x86_64
runlevel:       N 5
type:           Python3
uid:            1000

Truncated backtrace:
views.py:1298:on_section_header_clicked:AttributeError: 'RepoView' object has no attribute 'select_all'

Traceback (most recent call last):
  File "/usr/lib/python3.4/site-packages/yumex/gui/views.py", line 1298, in on_section_header_clicked
    self.select_all()
AttributeError: 'RepoView' object has no attribute 'select_all'

Local variables in innermost frame:
widget: <TreeViewColumn object at 0x7f2c1b389828 (GtkTreeViewColumn at 0x1342aa0)>
self: <RepoView object at 0x7f2c200688b8 (yumex+gui+views+RepoView at 0x1223f40)>

Comment 1 wincc 2015-06-18 18:42:38 UTC
Created attachment 1040614 [details]
File: backtrace

Comment 2 wincc 2015-06-18 18:42:39 UTC
Created attachment 1040615 [details]
File: environ

Comment 4 Fedora Update System 2015-11-18 16:47:28 UTC
dnfdaemon-0.3.11-1.fc23 yumex-dnf-4.1.5-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-554dab6cf9

Comment 5 Fedora Update System 2015-11-19 15:26:08 UTC
dnfdaemon-0.3.11-1.fc23, yumex-dnf-4.1.5-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update yumex-dnf dnfdaemon'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-554dab6cf9

Comment 6 Fedora Update System 2015-11-19 16:54:48 UTC
dnfdaemon-0.3.11-1.fc23, yumex-dnf-4.1.5-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update yumex-dnf dnfdaemon'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-554dab6cf9

Comment 7 Fedora Update System 2015-11-20 08:04:33 UTC
dnfdaemon-0.3.11-1.fc22 yumex-dnf-4.1.5-1.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2015-8054ed53d3

Comment 8 Tim Lauridsen 2015-11-20 08:22:51 UTC
*** Bug 1283784 has been marked as a duplicate of this bug. ***

Comment 9 Fedora Update System 2015-11-21 17:53:00 UTC
dnfdaemon-0.3.11-1.fc22, yumex-dnf-4.1.5-1.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update yumex-dnf dnfdaemon'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-8054ed53d3

Comment 10 Fedora Update System 2015-11-28 20:22:49 UTC
dnfdaemon-0.3.11-1.fc23, yumex-dnf-4.1.5-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Comment 11 Fedora Update System 2016-03-17 21:21:51 UTC
dnfdaemon-0.3.11-1.fc22, yumex-dnf-4.1.5-1.fc22 has been pushed to the Fedora 22 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.