Bug 1283784 - [abrt] yumex-dnf: views.py:1298:on_section_header_clicked:AttributeError: 'RepoView' object has no attribute 'select_all'
[abrt] yumex-dnf: views.py:1298:on_section_header_clicked:AttributeError: 'Re...
Status: CLOSED DUPLICATE of bug 1233376
Product: Fedora
Classification: Fedora
Component: yumex-dnf (Show other bugs)
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2015-11-19 16:22 EST by Ashesh Kumar Singh
Modified: 2015-11-20 03:22 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2015-11-20 03:22:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (540 bytes, text/plain)
2015-11-19 16:22 EST, Ashesh Kumar Singh
no flags Details
File: environ (1.69 KB, text/plain)
2015-11-19 16:22 EST, Ashesh Kumar Singh
no flags Details

  None (edit)
Description Ashesh Kumar Singh 2015-11-19 16:22:04 EST
Version-Release number of selected component:

Additional info:
reporter:       libreport-2.6.3
cmdline:        /usr/bin/python3 -tt /usr/bin/yumex-dnf
executable:     /usr/bin/yumex-dnf
kernel:         4.2.5-300.fc23.x86_64
runlevel:       N 5
type:           Python3
uid:            1000

Truncated backtrace:
views.py:1298:on_section_header_clicked:AttributeError: 'RepoView' object has no attribute 'select_all'

Traceback (most recent call last):
  File "/usr/lib/python3.4/site-packages/yumex/gui/views.py", line 1298, in on_section_header_clicked
AttributeError: 'RepoView' object has no attribute 'select_all'

Local variables in innermost frame:
self: <RepoView object at 0x7f97fc149c60 (yumex+gui+views+RepoView at 0x55ae19699eb0)>
widget: <TreeViewColumn object at 0x7f97fc046af8 (GtkTreeViewColumn at 0x55ae197b1c10)>

Potential duplicate: bug 1233376
Comment 1 Ashesh Kumar Singh 2015-11-19 16:22:09 EST
Created attachment 1096902 [details]
File: backtrace
Comment 2 Ashesh Kumar Singh 2015-11-19 16:22:10 EST
Created attachment 1096903 [details]
File: environ
Comment 3 Tim Lauridsen 2015-11-20 03:22:51 EST

*** This bug has been marked as a duplicate of bug 1233376 ***

Note You need to log in before you can comment on or make changes to this bug.