Bug 123362 - Two requests for resolution, neither used correctly (123361)
Summary: Two requests for resolution, neither used correctly (123361)
Status: CLOSED DUPLICATE of bug 123361
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-17 17:37 UTC by Ed Rushman
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed Rushman 2004-05-17 17:37:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
Install asks for monitor resolution, responded with monitor type (NEC 
3D) and resolution (1024x768). It asked in a later screen (not the 
same) but only 640x480 was available. When GNOME started, only 
640x480 was available in the settings.
Partial workaround: removed all resolutions except 1024x768 
in /etc/X11/xorg.conf and uncommented refresh rate settings, as this 
is not DDC. I can now get 800x600, but 1024x768 puts the refresh rate 
too high (87 Hz). (not installation issues)
Partial hardware list:
P2/350 on BD100
ATI Rage 128 AGP
NEC 3d (monitor, max is 1024x768 at 60Hz)
Install options:
All packages selected via the box at the end.


Version-Release number of selected component (if applicable):
anaconda-9.92-8

How reproducible:
Always

Steps to Reproduce:
1.Select the 'All Packages' option
2.For the first resolution, choose monitor=NEC 3D, 1024x768, 60Hz
3.For the second screen, try to select 1024x768
(see hardware list above)
    

Actual Results:  Second resolution screen would not allow same 
resolution as first
Actual settings after boot were wrong.

Expected Results:  Resolution/monitor/refresh should only be asked 
once.
After boot, GNOME should have those settings.

Additional info:

It might seem like a gnome issue, but the install should not ask 
twice. Possibly, it is an issue because I chose 'All Packages' and it 
got confused.

Comment 1 Jeremy Katz 2004-05-17 18:00:59 UTC

*** This bug has been marked as a duplicate of 123361 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:03:15 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.