Bug 123361 - Two requests for resolution, neither used correctly
Two requests for resolution, neither used correctly
Status: CLOSED DUPLICATE of bug 120950
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
: 123362 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-17 13:36 EDT by Ed Rushman
Modified: 2015-04-27 20:04 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed Rushman 2004-05-17 13:36:22 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
Install asks for monitor resolution, responded with monitor type (NEC 
3D) and resolution (1024x768). It asked in a later screen (not the 
same) but only 640x480 was available. When GNOME started, only 
640x480 was available in the settings.
Partial workaround: removed all resolutions except 1024x768 
in /etc/X11/xorg.conf and uncommented refresh rate settings, as this 
is not DDC. I can now get 800x600, but 1024x768 puts the refresh rate 
too high (87 Hz). (not installation issues)
Partial hardware list:
P2/350 on BD100
ATI Rage 128 AGP
NEC 3d (monitor, max is 1024x768 at 60Hz)
Install options:
All packages selected via the box at the end.


Version-Release number of selected component (if applicable):
anaconda-9.92-8

How reproducible:
Always

Steps to Reproduce:
1.Select the 'All Packages' option
2.For the first resolution, choose monitor=NEC 3D, 1024x768, 60Hz
3.For the second screen, try to select 1024x768
(see hardware list above)
    

Actual Results:  Second resolution screen would not allow same 
resolution as first
Actual settings after boot were wrong.

Expected Results:  Resolution/monitor/refresh should only be asked 
once.
After boot, GNOME should have those settings.

Additional info:

It might seem like a gnome issue, but the install should not ask 
twice. Possibly, it is an issue because I chose 'All Packages' and it 
got confused.
Comment 1 Jeremy Katz 2004-05-17 14:01:01 EDT
*** Bug 123362 has been marked as a duplicate of this bug. ***
Comment 2 Jeremy Katz 2004-05-17 14:01:51 EDT

*** This bug has been marked as a duplicate of 120950 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:03:15 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.