Bug 1233855 - VT2 and VT3 not working on F22 netinstall images
Summary: VT2 and VT3 not working on F22 netinstall images
Keywords:
Status: CLOSED DUPLICATE of bug 1222413
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 22
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-06-19 15:23 UTC by Davide Repetto
Modified: 2015-06-19 15:28 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-06-19 15:28:40 UTC
Type: Bug


Attachments (Terms of Use)

Description Davide Repetto 2015-06-19 15:23:25 UTC
Description of problem:
=======================
VT2 and VT3 are not working on the F22 netinstall images. Both server and workstation.

Shitching to those VTs should present a shell. Instead there's only a blinking cursor.

Comment 1 David Shea 2015-06-19 15:28:40 UTC

*** This bug has been marked as a duplicate of bug 1222413 ***


Note You need to log in before you can comment on or make changes to this bug.