Bug 1234282 - [Backup]: Directory creation followed by its subsequent movement logs a NEW entry with the old path
Summary: [Backup]: Directory creation followed by its subsequent movement logs a NEW e...
Keywords:
Status: CLOSED DUPLICATE of bug 1234286
Alias: None
Product: GlusterFS
Classification: Community
Component: glusterfind
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact: bugs@gluster.org
URL:
Whiteboard:
Depends On: 1232237 1234286 1235236 1235242
Blocks: 1223636
TreeView+ depends on / blocked
 
Reported: 2015-06-22 09:33 UTC by Milind Changire
Modified: 2016-02-15 06:59 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1232237
Environment:
Last Closed: 2016-02-15 06:41:43 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Comment 1 Milind Changire 2015-07-02 12:55:53 UTC
FIXED by Vijay Bellur's patch:
features/changelog: Always log directory rename operations

Master: (merged)
http://review.gluster.org/#/c/11356/

release-3.7: (merged)
http://review.gluster.org/#/c/11378/

rhgs-3.1: (merged)
https://code.engineering.redhat.com/gerrit/#/c/51496/

Comment 2 Milind Changire 2016-02-15 06:41:43 UTC
Please see comment #1 for details.

*** This bug has been marked as a duplicate of bug 1234286 ***

Comment 3 Milind Changire 2016-02-15 06:59:06 UTC
correcting component to glusterfind


Note You need to log in before you can comment on or make changes to this bug.