Bug 123429 - s-c-display --reconfig traces back
s-c-display --reconfig traces back
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
: 119620 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-18 10:52 EDT by Chris Ricker
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-15 14:04:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Chris Ricker 2004-05-18 10:52:32 EDT
# system-config-display --reconfig
Traceback (most recent call last):
  File "/usr/share/system-config-display/xconf.py", line 412, in ?
    hardware_state.merge_into(xconfig)
NameError: name 'hardware_state' is not defined
#

This is on after an upgrade from FC1 -> FC2 (anaconda, not yum, upgrade)

Video is

01:00.0 VGA compatible controller: ATI Technologies Inc Radeon R250 Lf
[Radeon Mobility 9000 M9] (rev 01)
Comment 1 Chris Ricker 2004-05-18 10:58:01 EDT
Removing /etc/X11/XF86Config and then running system-config-display
(instead of system-config-display --reconfig) works, so it's probably
some sort of breakage in the XFree86 -> X.org transitioning with the
two different config files....
Comment 2 Brent Fox 2004-06-15 14:04:25 EDT
Should be fixed in system-config-display-1.0.15-2 in Rawhide.  Thanks
for your report.
Comment 3 Brent Fox 2004-06-25 11:02:05 EDT
*** Bug 119620 has been marked as a duplicate of this bug. ***
Comment 4 Brent Fox 2004-06-25 11:59:59 EDT
*** Bug 119620 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.