Bug 12344 - [text-installation] python exception if not enough disc-space
Summary: [text-installation] python exception if not enough disc-space
Status: CLOSED DUPLICATE of bug 12106
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-16 20:08 UTC by Enrico Scholz
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-20 15:42:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Enrico Scholz 2000-06-16 20:08:28 UTC
If the size of the root-partition is choosen <91 MB (size of base/stage2.im)
a python exception will occure at transfering files:

...
  File "/usr/bin/anaconda", line 392 in ?
    int.run(todo, test = test)
  ...
  File "/usr/lib/anaconda/image.py", line 33, in systemMounted
    (self.progressWindow, _("Copying file"),
  File "/usr/lib/anaconda/iutil.py", line 144, in copyFile
    os.write(t, count)
OSError: [Errno 28] Not enough space on device

install exited abnormally...

you may safely reboot your system

Comment 1 Brock Organ 2000-06-27 18:08:26 UTC

*** This bug has been marked as a duplicate of 12106 ***


Note You need to log in before you can comment on or make changes to this bug.