Bug 12345 - ps-to-printer.fpi
Summary: ps-to-printer.fpi
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhs-printfilters   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On: test
Blocks: 402301
TreeView+ depends on / blocked
 
Reported: 2000-06-16 20:24 UTC by Zing
Modified: 2016-01-26 14:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-16 20:24:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Zing 2000-06-16 20:24:37 UTC
I would find a lot of zero-byte printtmp.XXXXX files in /tmp.

In ps-to-printer.fpi, if $GSDEVICE is postscript (or text it looks like) 
the $TMPFILE isn't removed spamming the /tmp directory.

Looks like a "rm $TMPFILE" is needed for these two conditions.  This solved 
my problem.

Comment 1 Bill Nottingham 2000-06-17 16:42:14 UTC
This was fixed in the rawhide printfilters; actually, the use of tempfiles
was removed.

Comment 2 Zing 2000-06-17 23:36:11 UTC
10-4!


Note You need to log in before you can comment on or make changes to this bug.