Bug 402301 - [ATTN] All icq contacts now offline
[ATTN] All icq contacts now offline
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: centerim (Show other bugs)
7
All Linux
high Severity medium
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
:
Depends On: 12345 402271
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-28 02:28 EST by Andy Shevchenko
Modified: 2009-01-07 13:09 EST (History)
1 user (show)

See Also:
Fixed In Version: 20071003-3.fc7.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-03 06:45:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andy Shevchenko 2007-11-28 02:28:49 EST
+++ This bug was initially created as a clone of Bug #402271 +++

Description of problem:
AOL has changed its icq proto. 
Now all icq contacts are in offline, but really online.

Version-Release number of selected component (if applicable):
Last package (centericq and centerim).

Additional info:
On the centerim bugzilla discussion is being continued.
http://bugzilla.centerim.org/show_bug.cgi?id=39
Comment 1 Lubomir Kundrak 2007-11-28 05:16:26 EST
Thanks for the heads up. I am watching the bug and will roll new package once
the fix is available.
Comment 2 Lubomir Kundrak 2007-11-28 09:55:37 EST
Andy, I added the patch to centerim-20071003-3.fc7.1 package and I hope it will
hit testing soon.

I would also appreciate if you could test the current GIT snapshot of centerim
in Rawhide, centerim-4.22.1.20071124-2 [1]

[1] http://koji.fedoraproject.org/koji/taskinfo?taskID=263235
Comment 3 Fedora Update System 2007-11-28 20:33:04 EST
centerim-20071003-3.fc7.1 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update centerim'
Comment 4 Fedora Update System 2007-11-28 20:35:48 EST
centerim-20071003-3.fc8.1 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update centerim'
Comment 5 Lubomir Kundrak 2007-11-29 07:24:48 EST
Andy, does the fix work for you? Did you try the rawhide version?
Comment 6 Andy Shevchenko 2007-11-29 07:29:19 EST
I tried to the icq ack pach before I filed this bug report.
I'd like to test rawhide verrsion, but I can't promise that I can done at near 
future.
Comment 7 Andy Shevchenko 2007-11-29 07:30:23 EST
Missed words: The fix provides to go to online of me in the peer contact-lists.
Local side contact list still offline.
Comment 8 Lubomir Kundrak 2007-11-29 07:35:14 EST
Andy, if I understand the dicussion in the upstream bug reports, after the
protocol change use of local side contacts is deprecated, not expected to woek,
and does not work at all. CenterIM should synchronize the it with server side
one upon startup. Do I understand it correctly?
Comment 9 Andy Shevchenko 2007-11-29 07:36:11 EST
*** Bug 402271 has been marked as a duplicate of this bug. ***
Comment 10 Fedora Update System 2007-12-03 06:45:10 EST
centerim-20071003-3.fc7.1 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 11 Fedora Update System 2007-12-03 06:47:02 EST
centerim-20071003-3.fc8.1 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.