Bug 123456 - System with Syntax - S635MP motherboard will not install
System with Syntax - S635MP motherboard will not install
Status: CLOSED DUPLICATE of bug 123935
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-18 15:39 EDT by Gil Chilton
Modified: 2016-07-05 11:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 58654 ovirt-engine-3.6 NEW Adding dao tests to std ci 2016-07-05 11:12 EDT

  None (edit)
Description Gil Chilton 2004-05-18 15:39:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6)
Gecko/20040206 Firefox/0.8

Description of problem:
System works fine with original FC1 through fully patched FC1.  When
attempting to install FC2 the system reboots immediately after
extracting initrd and displaying "Ready" on the screen.  I have tried
every kernel parameter I have found (noapci, nousb, nofb, apci=off)
but the results are the same.

System is based upon an Integrated VIA C3 Samuel2 1.3Giga Pro 800MHz @
133MHz FSB.



Version-Release number of selected component (if applicable):
FC2 installer (anaconda)

How reproducible:
Always

Steps to Reproduce:
1. Insert disc1 or boot.iso based CD
2. Hit enter at first prompt or enter various kernel parameters
3. System reboots immediately after initrd step.
    

Actual Results:  Reboots every time

Expected Results:  Should proceed to installation.

Additional info:
Comment 1 Kalle Kittelson 2004-05-20 10:06:49 EDT
I've got the same issue as well... I use this board for a cheap little
file server.  It's worked spectacularly until now.  I've also tried
all available boot options as well booting from the DVD version.
Comment 2 Alan Cox 2004-05-21 20:09:05 EDT

*** This bug has been marked as a duplicate of 123935 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:03:16 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.