This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 123935 - Install kernel does not run on VIA C3 or Cyrix III processors
Install kernel does not run on VIA C3 or Cyrix III processors
Status: CLOSED DUPLICATE of bug 120685
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
: 123456 123615 123727 123831 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-21 16:03 EDT by Lee Wilson
Modified: 2007-11-30 17:10 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lee Wilson 2004-05-21 16:03:21 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
Just downloaded DVD ISO of Fedora-Core-2.  
MediaCheck & Memtest pass without error.

Get to boot prompt, press return.  It loads the initrg.ing, loads the 
kernel.

As soon as the "Booting the kernel" message appears system reboots.

Tried using the nofb, noprobe and rescue options in various 
combinations and individually, don't make any difference.

Guessing that the kernel may have been compiled with optimisations 
that are incompatible with the C3 processors (?)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot From CD / DVD
2. Simply Press Return/Enter at Boot Prompt
3. System will load initrd, then reboot when loading kernel
    

Actual Results:  System reboots

Expected Results:  Get graphical installer

Additional info:

Motherboard: VIA EPIA
BIOS: Award v6.00PG, Revision: 2.07
Processor: VIA C3 800A Mhz
Memory: Crucial PC133 512MB DIMM
Comment 1 Alan Cox 2004-05-21 18:25:26 EDT
I see the same with a VIA Cyrix III processor.

Puzzling because the kernel shouldn't have been built with any
problematic options and it works correctly in the beta.
Comment 2 Alan Cox 2004-05-21 19:06:01 EDT
*** Bug 123831 has been marked as a duplicate of this bug. ***
Comment 3 Alan Cox 2004-05-21 19:19:26 EDT
*** Bug 123727 has been marked as a duplicate of this bug. ***
Comment 4 Alan Cox 2004-05-21 19:38:20 EDT
*** Bug 123615 has been marked as a duplicate of this bug. ***
Comment 5 Alan Cox 2004-05-21 20:09:08 EDT
*** Bug 123456 has been marked as a duplicate of this bug. ***
Comment 6 Andre Robatino 2004-05-21 20:44:52 EDT
  See my bug #123863.  My machine (Emachines 333cs) has a Cyrix M2 CPU.
Comment 7 Tricky 2004-05-22 12:32:25 EDT
Am having similar problem on Via Epia ME6000 motherboard with embedded
Via 600MHz (fanless) CPU.

Core1 loaded fine.

Comment 8 Lee Wilson 2004-05-22 12:44:35 EDT
Reference to Comment #7.

I am also going to purchasing a new EPIA MII board shortly, hoping I 
won't have the same problem.  Will update when I purchased it.
Comment 9 Dave Jones 2004-05-22 15:51:18 EDT

*** This bug has been marked as a duplicate of 120685 ***
Comment 10 Red Hat Bugzilla 2006-02-21 14:03:25 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.