Bug 123488 - (ACPI) Installer hangs _after_ disk probing at the start on Asus M3N laptop
(ACPI) Installer hangs _after_ disk probing at the start on Asus M3N laptop
Status: CLOSED DUPLICATE of bug 121760
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-18 17:07 EDT by Heikki Simperi
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Heikki Simperi 2004-05-18 17:07:09 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
I try to install FC2 from cd-rom by pressing enter, linux noprobe or 
linux nokill to cd booting command line kernel will panic.

The code is 89 68 10 89 f8 e8 85 e1 00 00 b8 37 00 00 00 e8 96 e3 00 
00. There is dump where the firsts lines which stays on screen are 
(... = something)

acp_psc_execute ...
acp_ns_...
acp_evaluate_...
...
centrino_cpu_init...
cpufreq_add_dev...
...

I can´t know how to get more information about the dump, because none 
key is working and cpu is totally used (heat fan is working maximally 
sound, normal use there is no sound).

I tried for FC1 cd-1 and it does not hang. I did not test to install 
whole system, only this part that I could select mouse, partitions 
and so on.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Put FC2 cd 1 to CD-rom
2. Booting bios from CD-rom
3. Pressing enter, linux noprobe or linux nokill to command line
    

Actual Results:  Kernel panic.

Expected Results:  Continue of installation.

Additional info:

The PC is laptop, Asus M3N with Centrino 1,5GHz, CDRW/DVD, 40GB HD 
and 512MB memory. Chipset is Intel 855GM + ICH4. More information:

http://www.asus.com/prog/spec.asp?m=M3000-N%20Series&langs=01

Like I said, FC1 does not hang up in this point so system should be 
fine. Windows is working better :)
Comment 1 Arjan van de Ven 2004-05-18 17:08:52 EDT
can you try typing "linux acpi=off" on the very first thing you can
type in (the syslinux prompt"  ?
Comment 2 Heikki Simperi 2004-05-18 17:19:33 EDT
Hi Arjan,

this helped to continue installation until X server, where I manually 
ended the installation.

I will try tomorrow to install whole FC2.

Thanks.
Comment 3 Dave Jones 2004-05-19 08:36:24 EDT

*** This bug has been marked as a duplicate of 121760 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:03:17 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.