Bug 123506 - up2date'ing openoffice.org fails on libart_lgpl_2.so.2
Summary: up2date'ing openoffice.org fails on libart_lgpl_2.so.2
Status: CLOSED DUPLICATE of bug 123168
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: up2date (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: ia64 Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Fanny Augustin
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-18 21:49 UTC by Franklin Abud
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Franklin Abud 2004-05-18 21:49:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.2)
Gecko/20030208 Netscape/7.02

Description of problem:
up2date'ing openoffice.org fails on AMD64 arch. fails but not on 32bit
arch.

First, using the up2date openoffice fails on openffice.org-libs and
libart_lgpl_2.so.2, we rpm -e the result of the command rpm -qa | grep
openoffice.

Then we up2date openoffice.org-*, this now fail only on
libart_lgpl_2.so.2. We locate libart_lgpl_2.so.2 on AMD64 is located at:
/usr/lib64/libart_lgpl_2.so.2

on 32bit arch it located at:
/usr/lib/libart_lgpl_2.so.2

Also rpm -qf /usr/lib64/libart_lgpl_2.so.2 gives;

libart_lgpl-2.3.11-2

I was informed that this can be fix by intalling the
libart_lgpl-2.3.11-2 for x86, but we can find this on the AMD64
channel or to any channel the customer is subcribed.

Version-Release number of selected component (if applicable):
openoffice.org-1.1 

How reproducible:
Always

Steps to Reproduce:
1.Run up2date openoffice.org on AMD64
2.
3.
    

Actual Results:  up2date fail with depencies

Expected Results:  up2date should resolve the depencies automatically

Additional info:

Comment 1 Suzanne Hillman 2004-05-20 20:27:17 UTC

*** This bug has been marked as a duplicate of 123168 ***

Comment 2 Suzanne Hillman 2004-05-20 20:36:31 UTC
This should have been fixed as of around 4pm, 2004-05-18, US East
Coast time. Did you try it after that time?

Comment 3 Red Hat Bugzilla 2006-02-21 19:03:17 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.