Bug 123528 - (ACPI) Kernel panic on Installer with Gateway GL450 Pentium M proccessor
Summary: (ACPI) Kernel panic on Installer with Gateway GL450 Pentium M proccessor
Status: CLOSED DUPLICATE of bug 121760
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-19 04:41 UTC by Robert Summers
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Summers 2004-05-19 04:41:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
Booting the Fedora Core 2 disk 1 gives a kernel panic while trying to
do the acpi stuff on a Gateway 450X with a Pentium M processor.
Booting the cd with acpi=off works.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot with the Fedora Core 2 cd on a gateway 450X (probably happens
with any Centrino Pentium M
2.
3.
    

Actual Results:  Kernel panic on boot.

Additional info:

Comment 1 Miloslav Trmac 2004-05-19 08:18:07 UTC
It doesn't happen with Pentium M in Fujitsu-Siemens Amilo Pro V2000, FWIW.

Comment 2 Len Brown 2004-05-19 21:57:50 UTC
same panic as bug 121760 or different? 

Comment 3 Robert Summers 2004-05-20 04:00:12 UTC

*** This bug has been marked as a duplicate of 121760 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:03:17 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.