Bug 123542 - keyboard setting from anaconda not used in firstboot (with be-latin1)
keyboard setting from anaconda not used in firstboot (with be-latin1)
Status: CLOSED DUPLICATE of bug 121931
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
noarch Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Depends On:
  Show dependency treegraph
Reported: 2004-05-19 04:22 EDT by david paeme
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:03:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description david paeme 2004-05-19 04:22:21 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040211 Firefox/0.8

Description of problem:
When be-latin1 is selected in anaconda during install, firstboot still
uses the standard US-keyboard setting. (i don't know if this error
exists for other keymaps too)

This can annoy users when trying to enter a user (different keymaps
make for difficult password typing.

English/US was selected as the only installed language.

This bug doesn't affect anything else else than firstboot

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. start fedora installation
2. select be-latin1 (maybe others too?) as keymap on the second screen
3. continue installation with anaconda (keymap is ok here)
4. when firstboot runs, the keymap is wrong

Actual Results:  the keymap is wrong in firstboot, but when you
continue (booted to gdm for example), the keymap is ok (=the one
selected at the beginning of the installation).

Expected Results:  the selected keymap should be used in firstboot

Additional info:
Comment 1 Alan Cox 2004-05-21 20:23:33 EDT

*** This bug has been marked as a duplicate of 121931 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:17 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.