Bug 123579 - fonts.conf conflict between s390 and s390x versions
fonts.conf conflict between s390 and s390x versions
Status: CLOSED DUPLICATE of bug 122973
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: fontconfig (Show other bugs)
3.0
s390x Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
:
Depends On:
Blocks: 116727
  Show dependency treegraph
 
Reported: 2004-05-19 09:57 EDT by Tony Naccarato
Modified: 2014-01-21 17:49 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tony Naccarato 2004-05-19 09:57:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.2)
Gecko/20040308

Description of problem:
I am trying to install the 32 bit (s390) version of fontconfig i.e.
fontconfig-2.2.1-8.0.s390.rpm on a 64 bit machine which already has
fontconfig-2.2.1-8.0.s390x.rpm installed. I need to do this to satisfy
dependancies of a 32-bit app which I am trying to run.

A conflict is reported by rpm when I do this.


Version-Release number of selected component (if applicable):
fontconfig-2.2.1-8.0

How reproducible:
Always

Steps to Reproduce:
1. Run "rpm -ihv fontconfig-2.2.1-8.0.s390x.rpm"
2. Run "rpm -ihv fontconfig-2.2.1-8.0.s390.rpm"

    

Actual Results:  rpm reports :

   file /etc/fonts/fonts.conf from install of fontconfig-2.2.1-8.0 
   conflicts with file from package fontconfig-2.2.1-8.0

Expected Results:  It should be possible to install both the s390 and
s390x versions on the same machine.

Additional info:

When I diff the fonts.conf file from the s390 and s390x packages the
only difference is:

24c24
< <!-- Font directory list configured on Wed Mar 10 12:17:41 EST 2004 -->
---
> <!-- Font directory list configured on Wed Mar 10 12:17:45 EST 2004 -->

Since this is just a comment - can it be made to be the same for both
architectures please?
Comment 1 Seth Vidal 2004-06-21 19:00:19 EDT
Ditto this on rhel3 x86_64
Comment 2 Bill Nottingham 2004-07-22 16:55:35 EDT
This is bug 118182.
Comment 3 Owen Taylor 2004-08-03 18:57:05 EDT

*** This bug has been marked as a duplicate of 122793 ***
Comment 4 Tony Naccarato 2004-08-04 08:11:13 EDT
What is the relevance of bug 122793 "fatal error communicating with
the server - Status Code: 404" to this bug? Are you sure you typed in
the right duplicate bug number?
Comment 5 Owen Taylor 2004-08-04 10:51:36 EDT
Sigh. bug 122973.


*** This bug has been marked as a duplicate of 122973 ***
Comment 6 Red Hat Bugzilla 2006-02-21 14:03:18 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.