Bug 123581 - FC2 boot CD fails after initrd loaded
FC2 boot CD fails after initrd loaded
Status: CLOSED DUPLICATE of bug 121819
Product: Fedora
Classification: Fedora
Component: syslinux (Show other bugs)
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Depends On:
  Show dependency treegraph
Reported: 2004-05-19 10:10 EDT by Florian Painke
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:03:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Florian Painke 2004-05-19 10:10:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.6)
Gecko/20040210 Firefox/0.8

Description of problem:
I downloaded the FC2 ISOs and burned them using Nero 6 on a Windows XP
machine. The boot CD is recognized as such and the boot prompt comes up.

When I hit ENTER, the boot loader starts loading vmlinuz, loading
initrd and then the screen goes blank and the machine reboots (the
last thing I see flashing is 'Ready.' after initrd is loaded).

The same for boot.iso, rescue.iso, typing linux text or whatever ... I
also tried to rebuild the boot CD as in the other thread about booting
problems with FC2T2 boot cd; this leaves me with four different boot
CDs which can't go beyond initrd ...

The MD5 checksum of the images is OK.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Insert boot CD
2. Start the Computer
3. Wait for the boot prompt to come up
4. Hit ENTER or type linux text or anything and then hit ENTER

Actual Results:  Computer reboots after initrd is finished loading
Comment 1 Florian Painke 2004-05-19 14:55:56 EDT
OK, perhaps I should add some information on my computer:

ASUS P4P800 mainboard (Intel 865PE chipset; onboard audio/lan disabled)
P4 2.8 GHz (HyperThreaded(TM))
2 x 256 MB DDR400 RAM (Dual Channel, whatever)
ATi Radeon 7500LE graphics card
RealTek RTL8139 NIC
Creative SoundBlaster Live! Value
Seagate 60 GB harddisk ST360021A primary master
Maxtor 40 GB harddisk 2F040J0 primary slave
Toshiba DVD-ROM SD-M1712 secondary master
Plextor CD-Recorder PX-W4824A secondary slave
Comment 2 Florian Painke 2004-05-19 15:43:23 EDT
Hmmm, I tried the following:

I have a Mandrake 10 Community installation on my harddisk. I copied
the vmlinuz and initrd.img files from the fc2 cd1 over to my local
/boot (renaming them to something like *_fc2) and added two entries in
my lilo.conf, one with the fc2 kernel vmlinuz and fc2 initrd and one
with the mandrake kernel and fc2 initrd.

Now, when I use both the kernel and initrd from fc2, again my computer
will just reboot. But wehn I use the mandrake kernel with the fc2
initrd, the fc2 installer comes up (unfortunately can't see my cdrom,

So I guess that the kernel somehow doesn't like my computer. Nad this
at a very early stage, since not a single kernel message comes up ...
Comment 3 Jeremy Katz 2004-05-19 22:24:50 EDT

*** This bug has been marked as a duplicate of 121819 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:03:18 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.