Bug 123584 - Session (gnome-session-propertis) isn't in menus
Session (gnome-session-propertis) isn't in menus
Status: CLOSED DUPLICATE of bug 121458
Product: Fedora
Classification: Fedora
Component: gnome-session (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-19 10:34 EDT by sangu
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sangu 2004-05-19 10:34:51 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040510 Epiphany/1.2.5

Description of problem:
I can't see Session(gnome-session-properties) in menus.

Version-Release number of selected component (if applicable):
gnome-session-2.6.0-1

How reproducible:
Always

Steps to Reproduce:
1. Click application menu
2. Click  preferences menu 
3. Click  advanced menu

    

Actual Results:  Not Session (gnome-session-properties) in menu

Additional info:

Locale ko_KR.UTF-8
Comment 1 Robert Marcano 2004-05-25 08:12:22 EDT
This can be fixed adding ";" ate the end of the line
"OnlyShowIn=GNOME" on the file
/usr/share/control-center-2.0/capplets/session-properties.desktop
Comment 2 Ray Strode [halfline] 2004-06-11 10:21:57 EDT

*** This bug has been marked as a duplicate of 121458 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:03:18 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.