Bug 123599 - SDPS is not compiled in
SDPS is not compiled in
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fetchmail (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
: FutureFeature
: 54915 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-19 11:53 EDT by Colin Adams
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version: 6.2.5-4
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-19 12:13:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Colin Adams 2004-05-19 11:53:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040510 Epiphany/1.2.4

Description of problem:
SDPS is not compiled into the rpm build.
So I cannot fetch my mail from demon.

I have to re-compile wirh ./configure --enable-SPDS.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. rpm -i fetchmail
2. run fetchmail with a fetchmailconfrc sepcifying SDPS
3.
    

Actual Results:  fetchmail complains SDPS is not compiled in, and stops

Additional info:
Comment 1 Colin Adams 2004-05-19 12:26:44 EDT
Is 6.2.5-4 avaialble for download?
Comment 2 Nalin Dahyabhai 2004-05-19 13:57:36 EDT
It'll go out in the next Raw Hide push, tonight.
Comment 3 Marcin Garski 2004-11-05 17:30:20 EST
*** Bug 54915 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.