Bug 123600 - Keyboard won't work with SMP kernel
Keyboard won't work with SMP kernel
Status: CLOSED DUPLICATE of bug 123535
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-19 12:00 EDT by Colin Adams
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Colin Adams 2004-05-19 12:00:21 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040510 Epiphany/1.2.4

Description of problem:
I cannot get any input from my Microsoft Natural keyboard with the SMP
kernel. The UP kernel works fine.

The keyboard connection is a standard PS/2-style plug.

The mouse (Microsoft optical wheel USB) works fine on both kernels.

Version-Release number of selected component (if applicable):
kernel-smp-2.6.5-1.358

How reproducible:
Always

Steps to Reproduce:
1. Boot system
2. Select smp kernel
3. Try to login.
    

Actual Results:  No response from any keyboard input at all. Not even
ctrl-alt-del.

Expected Results:  characters should be echoed, etc.

Additional info:
Comment 1 Ronny Buchmann 2004-05-19 13:06:44 EDT
duplicate of bug 123535
Comment 2 Colin Adams 2004-05-19 13:14:39 EDT
I have looked at the duplicate bug, and i have seen the same messages
as there, so I think I can confirm this is a duplicate.
Comment 3 Dave Jones 2004-05-19 20:13:18 EDT

*** This bug has been marked as a duplicate of 123535 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:03:18 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.