Bug 123614 - clock-applet does not re-read time zone
Summary: clock-applet does not re-read time zone
Status: CLOSED DUPLICATE of bug 104046
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-19 17:21 UTC by Richard Henderson
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard Henderson 2004-05-19 17:21:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040506

Description of problem:
One can adjust the time zone through <right-mouse> Adjust Date & Time,
but after having done so, the applet does not refresh the display to
match.

I wouldn't necessarily expect the applet to notice all changes to the
time zone (although a once-per-update stat of /etc/localtime would
suffice), I would expect after returning from the Adjust Date & Time
function would invoke a complete refresh.

Version-Release number of selected component (if applicable):
gnome-panel-2.6.0-9

How reproducible:
Always

Steps to Reproduce:
Use Adjust Date & Time menu option and change the time zone.

Additional info:

Comment 1 Mark McLoughlin 2004-08-11 08:11:17 UTC

*** This bug has been marked as a duplicate of 104046 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:03:19 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.