Bug 123615 - FC2 Install has messed up boot screen on VIA, then immediately dies
FC2 Install has messed up boot screen on VIA, then immediately dies
Status: CLOSED DUPLICATE of bug 123935
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-19 13:22 EDT by Brent
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brent 2004-05-19 13:22:07 EDT
Description of problem:

When attempting to install FC Core 2 (first release) on VIA Epia 
Nehemiah, the first boot screen is visually impaired and then the 
install immediately dies upon hitting return.

Version-Release number of selected component (if applicable):
FC2

How reproducible:
Always

Steps to Reproduce:
 Install from CD-ROM ISO on Via Epia Nehemiah
  
Actual results:
None.

Expected results:
A brand new install of FC2.

Additional info:
I hear the FC2 2.6 kernel is dying on VIA too?
Comment 1 Ed Bailey 2004-05-19 13:27:42 EDT
Reassigning to proper component...
Comment 2 Alan Cox 2004-05-21 19:38:17 EDT

*** This bug has been marked as a duplicate of 123935 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:03:19 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.