Bug 123688 - gnome-volume-control does not visually change to indicate mute condition
gnome-volume-control does not visually change to indicate mute condition
Status: CLOSED DUPLICATE of bug 106138
Product: Fedora
Classification: Fedora
Component: gnome-media (Show other bugs)
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Colin Walters
Depends On:
  Show dependency treegraph
Reported: 2004-05-19 21:38 EDT by Ben Steeves
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:03:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ben Steeves 2004-05-19 21:38:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040510 Epiphany/1.2.4

Description of problem:
When "mute" is selected, the gnome-volume-control icon should change
to indicate that main output is muted (a red bar through the speaker
is the typical graphic).

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Mute the volume in gnome-volume-control

Actual Results:  Icon indicates previous volume level, not muted status.

Expected Results:  Icon should change to indicate volume is muted (or
at least 0).

Additional info:
Comment 1 Marc Deslauriers 2004-05-22 00:12:44 EDT
Looks like bug #106138
Comment 2 Colin Walters 2004-09-21 23:03:02 EDT
Indeed, thanks for finding that Marc.

*** This bug has been marked as a duplicate of 106138 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:03:20 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.