Bug 123709 - install kernel reboots immediately after loading initrd.img
install kernel reboots immediately after loading initrd.img
Status: CLOSED DUPLICATE of bug 121819
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-20 03:39 EDT by Jon Klaren
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jon Klaren 2004-05-20 03:39:04 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
Attempting to install Fedora Core 2 from DVD iso (which has correct 
md5sum). Hardware is Asus P4P800 Deluxe mboard, P4-2.8GHz, 1 GB ram, 
120 GB Seagate EIDE. Machine currently runs gentoo Linux with kernel 
2.6.3.

The initial syslinux boot screen appears, and no matter what boot 
option I select, I get the same result: the machine reboots 
immediately after loading initrd.img. Thus, I am unable to boot the 
kernel from the install media and unable to proceed with the 
installation.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Insert DVD, boot computer
2. choose any option from the syslinux prompt
3. watch it reboot after loading initrd.img
    

Actual Results:  reboots ad infinitum

Expected Results:  should boot the kernel, and proceed with 
installation.

Additional info:
Comment 1 Arjan van de Ven 2004-05-20 04:19:18 EDT

*** This bug has been marked as a duplicate of 121819 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:20 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.