Bug 123729 - cpio should BuildRequires: texinfo
Summary: cpio should BuildRequires: texinfo
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: cpio   
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Peter Vrabec
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 125310 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-20 11:54 UTC by Maxim Dziumanenko
Modified: 2007-04-18 17:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-21 13:42:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maxim Dziumanenko 2004-05-20 11:54:41 UTC
Description of problem:
cpio should BuildRequires: texinfo

Version-Release number of selected component (if applicable):
cpio-2.5-6

How reproducible:
Always

Steps to Reproduce:
1.rpm -e texinfo
2.rpm --rebuild cpio-2.5-6.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:

Comment 1 Jeff Johnson 2004-06-06 23:57:20 UTC
*** Bug 125310 has been marked as a duplicate of this bug. ***

Comment 2 Peter Vrabec 2004-10-21 13:42:07 UTC
thx.



Note You need to log in before you can comment on or make changes to this bug.