Bug 125310 - cpio is missing a dependency
cpio is missing a dependency
Status: CLOSED DUPLICATE of bug 123729
Product: Fedora
Classification: Fedora
Component: cpio (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-04 12:53 EDT by Steve Grubb
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Grubb 2004-06-04 12:53:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.4.2)
Gecko/20040308

Description of problem:
cpio is missing a dependency for texinfo:

--- working/cpio/cpio.spec      2004-02-13 14:30:49.000000000 -0500
+++ /opt/specs/cpio.spec        2004-05-16 11:44:16.000000000 -0400
@@ -16,6 +16,7 @@
 Patch11: cpio-2.4.2-bug56346.patch
 Patch12: cpio-2.5-i18n-0.1.patch
 Patch13: cpio-2.5-nolibnsl.patch
+BuildRequires: texinfo
                                                                     
          
 %ifnos linux
 Prereq: /sbin/rmt


Version-Release number of selected component (if applicable):
cpio-2.5-6

How reproducible:
Always

Steps to Reproduce:
1. rpm -e --nodeps texinfo
2. rpmbuild -bb /usr/src/redhat/SPECS/texinfo.spec

Additional info:
Comment 1 Jeff Johnson 2004-06-06 19:57:17 EDT

*** This bug has been marked as a duplicate of 123729 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:57 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.