Bug 123748 - shadow-utils should BuildRequires: libselinux-devel
Summary: shadow-utils should BuildRequires: libselinux-devel
Status: CLOSED DUPLICATE of bug 126596
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: shadow-utils   
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Eido Inoue
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-20 13:15 UTC by Maxim Dziumanenko
Modified: 2007-04-18 17:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maxim Dziumanenko 2004-05-20 13:15:57 UTC
Description of problem:
shadow-utils should BuildRequires: libselinux-devel

Version-Release number of selected component (if applicable):
shadow-utils-4.0.3-21

How reproducible:
build with WITH_SELINUX 1

Steps to Reproduce:
1.rpm -e libselinux-devel
2.rpm --rebuild shadow-utils-4.0.3-21.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:

Comment 1 Warren Togami 2004-08-24 12:40:53 UTC
This was fixed a while ago.

*** This bug has been marked as a duplicate of 126596 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:03:22 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.