Bug 123784 - apmd should BuildRequires: XFree86-devel
apmd should BuildRequires: XFree86-devel
Status: CLOSED DUPLICATE of bug 108057
Product: Red Hat Raw Hide
Classification: Retired
Component: apmd (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-20 11:24 EDT by Maxim Dziumanenko
Modified: 2014-03-16 22:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-16 16:30:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2004-05-20 11:24:08 EDT
X11/Intrinsic.h (from xorg-x11-devel package) needed to build apmd

Version-Release number of selected component (if applicable):
apmd-3.0.2-22

How reproducible:
Always

Steps to Reproduce:
1.rpm -e xorg-x11-devel
2.rpm --rebuild apmd-3.0.2-22.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:
Comment 1 Bill Nottingham 2004-05-25 12:07:52 EDT
Well, xapm isn't actually packaged. So, I suppose its build stuff
should be patched out.
Comment 2 Bill Nottingham 2005-03-16 16:30:40 EST

*** This bug has been marked as a duplicate of 108057 ***

Note You need to log in before you can comment on or make changes to this bug.