Bug 123831 - VIA C3 (Ezra-T core) crashes on install.
Summary: VIA C3 (Ezra-T core) crashes on install.
Status: CLOSED DUPLICATE of bug 123935
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
(Show other bugs)
Version: 2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-20 20:54 UTC by John Eckerdal
Modified: 2014-03-17 02:45 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Eckerdal 2004-05-20 20:54:29 UTC
From Bugzilla Helper:
User-Agent: Opera/7.50 (X11; Linux i686; U)  [en]

Description of problem:
When trying to install Fedora Core 2 on a VIA C3 CPU (Mini-ITX board) 
the install will reboot the system just after this:

loading vmlinuz......
loading initrd.img.............

(Reboot).

I have also tried various boot options but all it always fails in the 
same way.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. At install screen, press Enter
2. Reboot
3. 
    

Actual Results:  Reboot

Expected Results:  The install should continue.

Additional info:

CPU information:
vendor_id       : CentaurHauls
cpu family      : 6
model           : 7
model name      : VIA Ezra
stepping        : 8
cpu MHz         : 800.091

Comment 1 Bert Van Cleemput 2004-05-21 17:23:25 UTC
I've the very same problem. Same hardware. Also tried some different
boot-options. But all had the same problem.

Comment 2 Alan Cox 2004-05-21 23:05:58 UTC

*** This bug has been marked as a duplicate of 123935 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:03:23 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.