Bug 123857 - KDE menu editor (kmenuedit) edits have no effect on menus, but no error
KDE menu editor (kmenuedit) edits have no effect on menus, but no error
Status: CLOSED DUPLICATE of bug 123682
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2004-05-20 19:55 EDT by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:03:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-05-20 19:55:40 EDT
Description of problem:

Editing the main menu with kmenuedit and saving does not have any  

Version-Release number of selected component (if applicable):


How reproducible:

1. Log in as a regular user, start KDE. 
2. Run kmenuedit. 
3. Add an item or submenu.
4. Save and exit kmenuedit (no error reported).
5. Notice that your change did not take effect.

Actual results:

Editing menu has no effect on the main menu.

Expected results:

Changes made with kmenuedit should have appeared in the main menu.

Additional info:

Changes do not appear in the gnome main menu either.
Comment 1 Ngo Than 2004-05-21 10:17:45 EDT

*** This bug has been marked as a duplicate of 123682 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:24 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.