Bug 1238667 - Failed to pass stage of storage domain name
Summary: Failed to pass stage of storage domain name
Keywords:
Status: CLOSED DUPLICATE of bug 1238668
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-hosted-engine-setup
Version: 3.5.4
Hardware: x86_64
OS: Linux
unspecified
urgent
Target Milestone: ---
: ---
Assignee: Sandro Bonazzola
QA Contact: meital avital
URL:
Whiteboard: integration
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-07-02 11:24 UTC by Artyom
Modified: 2015-07-03 07:40 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-07-03 07:40:33 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Artyom 2015-07-02 11:24:55 UTC
Description of problem:
Run hosted-engine --deploy on NFS storage, continue until you need to enter storage domain name, stage stuck no matter what input you give.
Please provide storage domain name. [hosted_storage]: 
          Storage domain name cannot be empty. It can only consist of alphanumeric characters (that is, letters, numbers, and signs "-" and "_"). All other characters are not valid in the name.
          Please provide storage domain name. [hosted_storage]: hosted_storage
          Storage domain name cannot be empty. It can only consist of alphanumeric characters (that is, letters, numbers, and signs "-" and "_"). All other characters are not valid in the name.

Version-Release number of selected component (if applicable):
ovirt-hosted-engine-setup-1.2.5-1.el7ev.noarch

How reproducible:
Always

Steps to Reproduce:
1. See above
2.
3.

Actual results:
Deployment can not pass stage of storage domain name

Expected results:
Deployment must pass stage of storage domain name if name is correct and continue deployment

Additional info:

Comment 1 Sandro Bonazzola 2015-07-03 07:40:33 UTC

*** This bug has been marked as a duplicate of bug 1238668 ***


Note You need to log in before you can comment on or make changes to this bug.