Bug 12391 - Text mode upgrade screen leakage
Summary: Text mode upgrade screen leakage
Status: CLOSED DUPLICATE of bug 11983
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-17 14:29 UTC by Matthew Kirkwood
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-17 14:29:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthew Kirkwood 2000-06-17 14:29:54 UTC
What I assume to be an "rpm --rebuilddb" leaks something like
"/var/lib/anaconda-<whatever>" to the console during the "Finding packages
to upgrade" stage.

Comment 1 Brock Organ 2000-06-17 23:30:29 UTC
thanks for the report!

*** This bug has been marked as a duplicate of 11983 ***


Note You need to log in before you can comment on or make changes to this bug.