Bug 12393 - Text mode package install stdout leaks
Text mode package install stdout leaks
Status: CLOSED DUPLICATE of bug 11884
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-17 10:56 EDT by Matthew Kirkwood
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-17 10:56:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Kirkwood 2000-06-17 10:56:47 EDT
Installing glibc, something leaked "*** db3 db->getrc -1 Invalid argument"
to the friendly newt screen.

Perhaps the output of RPM should go to a different tty (ideally with some
kind of indication on tty1)?
Comment 1 Stephen Rasku 2000-06-17 14:51:26 EDT

*** This bug has been marked as a duplicate of 11884 ***

Note You need to log in before you can comment on or make changes to this bug.