Bug 123940 - can't type some chars with non-US101 kbds
Summary: can't type some chars with non-US101 kbds
Status: CLOSED DUPLICATE of bug 100686
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot   
(Show other bugs)
Version: 2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-21 21:09 UTC by Eido Inoue
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Eido Inoue 2004-05-21 21:09:28 UTC
Description of problem:
The keyboard connected to the machine does not get configured before
firstboot is run for the first time after Anaconda. While most of
firstboot is point-and-click, there are some places were text input
fields exist. Depending on the keyboard, inputing some values will be
tricky (or maybe even impossible) because the keycodes are not mapped
to the right values.

How reproducible:
Always

Steps to Reproduce:
1. Use a keyboard where the equals sign is not in the same place as a
US101 keyboard (i.e. a JP106)
2. Attempt to config LDAP authentication in firstboot right after an
install
3. type in a DN that requires the use of the equals key (ex.
"dc=redhat,dc=com")
  
Actual results:
when using a JP106, the equals signs will appear as underscores

Expected results:
the keymap configured in anaconda should be configured prior to
firstboot running

Comment 1 Brent Fox 2004-05-24 18:59:07 UTC

*** This bug has been marked as a duplicate of 100686 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:03:25 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.