Bug 123952 - RFE: Provide meaningful manpages
RFE: Provide meaningful manpages
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: iproute (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
Brock Organ
: FutureFeature
: 124525 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-21 18:24 EDT by Enrico Scholz
Modified: 2015-03-04 20:13 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-26 09:29:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2004-05-21 18:24:00 EDT
Description of problem:

The shipped manpages for ip(8)/tc(8) are very poor and not very
useful. There are existing alternative ones; a sample is available at

http://www.tu-chemnitz.de/~ensc/ip.8.gz

It is originated at Debian's 'iproute' package so there should be no
legal issues. The complete manpage and this of tc can be extracted from

ftp://ftp.debian.org/debian/pool/main/i/iproute/iproute_20010824-13.1.diff.gz



Version-Release number of selected component (if applicable):

iproute-2.4.7-14
Comment 1 Phil Knirsch 2004-05-26 09:29:18 EDT
Great, will include in next iproute build.

Read ya, Phil
Comment 2 Pekka Pietikäinen 2004-05-27 04:19:07 EDT
Ah, was just going to file the same bug.

Btw. the master site for these is http://www.lartc.org/manpages/,
quickly checking the debian patch it seems to have the latest ones
so probably no need to change anything but might be useful to note
this in the specfile.

Comment 3 Yusuf Goolamabbas 2004-05-27 04:38:29 EDT
*** Bug 124525 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.