Bug 123975 - Installer doesn't boot
Summary: Installer doesn't boot
Status: CLOSED DUPLICATE of bug 121819
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 2
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-22 08:16 UTC by Dick Knol
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dick Knol 2004-05-22 08:16:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6)
Gecko/20040206 Firefox/0.8

Description of problem:
I tried FC2-test3 and FC2-final, test3 just hangs after loading
initrd, while displaying "Now booting the kernel...".

FC2-final just reboots after loading initrd.

I have a ASUS P4P800-E DeLuxe motherboard with 2 IDE-drives attached.
I tweaked with different BIOS-settings, but that didn't help.

Fedora Core 1 does boot (and install).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Put the Installation disk #1 in the drive
2. Boot
3. Hang / reboot (depends on version)
    

Actual Results:  I was not able to install FC2

Expected Results:  It should have booted

Additional info:

Comment 1 Arjan van de Ven 2004-05-22 08:18:46 UTC

*** This bug has been marked as a duplicate of 121819 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:03:31 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.