Bug 123976 - No sound from SB Live!
Summary: No sound from SB Live!
Status: CLOSED DUPLICATE of bug 115932
Alias: None
Product: Fedora
Classification: Fedora
Component: alsa-lib   
(Show other bugs)
Version: 2
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-22 08:47 UTC by Jack Malmostoso
Modified: 2014-03-17 02:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jack Malmostoso 2004-05-22 08:47:49 UTC
From Bugzilla Helper:
User-Agent: Opera/7.50 (X11; Linux i686; U)  [en]

Description of problem:
Hi there,
after upgrading from FC1 sound doesn't work anymore.
lsmod says:

snd_mixer_oss          13824  1
snd_emu10k1            71172  1
snd_rawmidi            17184  1 snd_emu10k1
snd_pcm                68872  1 snd_emu10k1
snd_timer              17156  1 snd_pcm
snd_seq_device          6152  2 snd_emu10k1,snd_rawmidi
snd_ac97_codec         50436  1 snd_emu10k1
snd_page_alloc          7940  2 snd_emu10k1,snd_pcm
snd_util_mem            3200  1 snd_emu10k1
snd_hwdep               6276  1 snd_emu10k1
snd                    38372  9 snd_mixer_oss,snd_emu10k1,
snd_rawmidi,snd_pcm,snd_timer,snd_seq_device,snd_ac97_codec,
snd_util_mem,snd_hwdep
soundcore               6112  2 snd

and all volumes are set to max, either using alsamixer (CLI) or 
Volume Control (GUI).

In /var/log/messages I got some:

May 22 10:21:18 coppermine modprobe: FATAL: Error running install 
command for sound_slot_0

Any help would be appreciated.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot
2. Raise all volumes
3. Try to play anything
    

Additional info:

Comment 1 Jack Malmostoso 2004-05-22 10:59:36 UTC
Update:
if I boot up, launch the system-config-soundcard as root and play the 
test sound, everything works.
Should not be a big problem then.
Thanks again!

Comment 2 Bill Nottingham 2004-05-25 16:33:41 UTC
ALSA starts muted. Once you unmute, the settings should be saved on
shutdown and restored on startup.

*** This bug has been marked as a duplicate of 115932 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:03:32 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.