Bug 124004 - Unable to install FC2 Final on ASUS P4P800S
Unable to install FC2 Final on ASUS P4P800S
Status: CLOSED DUPLICATE of bug 121819
Product: Fedora
Classification: Fedora
Component: syslinux (Show other bugs)
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Depends On:
  Show dependency treegraph
Reported: 2004-05-22 16:26 EDT by Paolo Prandini
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:03:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Paolo Prandini 2004-05-22 16:26:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
I downloaded the FC2 ISOs and burned them using X-CDROAST on my FC1
machine. The boot CD is recognized and the boot prompt comes up.
When I hit ENTER, the boot loader starts loading vmlinuz, loading
initrd and then the screen goes blank and the machine reboots.
If I try with different parameters I got the same results.
The MD5 checksums of the images are OK. The disk verifies OK and can
install on my Dell Laptop.
As a test I have tried to boot from FC2 Rescue Cd, with the same
results. Knoppix 3.4 boots fine with 2.4 and 2.6 Kernel.

My machine :

ASUS P4P800S mainboard (Intel 848P chipset; onboard audio disabled)
P4 2.6 GHz (HyperThreaded(TM))
2 x 256 MB DDR400 RAM (Single Channel)
ATi Radeon 9200 graphics card
RealTek RTL8139 NIC (on board)
Creative SoundBlaster Live! Value
Maxtor ATA133 80GB IDE1 Master
Maxtor ATA133 30GB IDE2 Master
LG Combo Drive GCC-4480B

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Insert boot CD (FC2 Final CD 1)
2. Start the Computer
3. Wait for the boot prompt to come up
4. Hit ENTER or type linux plus parameters and then hit ENTER

Actual Results:  Reboot

Expected Results:  Should Boot and startup graphic Installer

Additional info:
Comment 1 Xabier Bayon 2004-05-22 18:58:23 EDT
Hi, I also cant install Fedora Core 2 final on my machine, its a
Pentium 4 3 Ghz, p4p800 Deluxe, 1GB RAM, 1x120GB Seagate SATA drive,
ATI Radeon 9600. When I try to install Fedora the system is rebooted
while the kernel is descompressed.
Comment 2 Paolo Prandini 2004-05-23 10:22:36 EDT

Just additional infos : 

With this machine I can boot :

SUSE LIVE EVAL CD 9.1 (Kernel 2.6.4)

- Hope it helps
- Regards
- Paolo

Comment 3 ali 2004-05-23 16:10:11 EDT
I too, can't install it on my pc. it has a p4p800, PIV 2.6GHz, 2x256 
RAM, 80Gb WD-hdd.
i could install fedora core 1, but fc2 doesnt install on it.
   Loading vmlinuz.................
   Loading initrd.img..........................................
and reboots.
Comment 4 Ike 2004-05-23 17:44:09 EDT
I am also experiencing the same issue:

ASUS P4P800 Deluxe
Intel Pentium IV 2.6C GHz
1 GB RAM (Corsair TWINX1024-3700PT)
Hitachi 160GB SATA Internal Hard Drive
NVidia GForce4 MX graphics card

I've validated the boot CD on another machine and it's fine. 
Comment 5 blackh4t 2004-05-23 22:17:18 EDT
I thought i am the only one who cant install fedora2.
i have a P4P800, P4 2.6GHz
i installed it on another pc and it worked.
but on my computer it reboots.
i tried another options but they didn't work
i hope theres a solution for it.
Comment 6 Jeremy Katz 2004-05-23 22:27:39 EDT

*** This bug has been marked as a duplicate of 121819 ***
Comment 7 Red Hat Bugzilla 2006-02-21 14:03:33 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.