Bug 12403 - More documentation for "enter root password".
More documentation for "enter root password".
Status: CLOSED DUPLICATE of bug 14184
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
All Linux
low Severity medium
: ---
: ---
Assigned To: Michael Fulbright
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-17 19:21 EDT by Sam Varshavchik
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-15 12:04:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sam Varshavchik 2000-06-17 19:21:16 EDT
Started graphical installed.  Arrived at the screen where I'm prompted to
select the root password.

Now, looking at the screen itself, there's absolutely no explanation on
there what "the root password" means.  John Q Public will not have any idea
what that is all about.

I suggest -- from a usability standpoint -- that a short explanation is
needed here, saying basically, that the root account is an administrative
account.  That the root password grants complete and total access to the
system.  Use the same kind of an explanation that gnome pops up when you
log in as root.

Also, from a usability standpoint, a similar short explanation why
additional accounts should be created would also be very useful for
newbies.  There's not much free space on the screen, I would suggest a
small button next to the first root password field, labeled "Help", which
would open a pop-up window with the appropriate explanation.
Comment 1 Brock Organ 2000-06-17 20:03:26 EDT
this has been added to our feature request list ... thanks for your report!
Comment 2 Michael Fulbright 2000-09-15 12:04:56 EDT

*** This bug has been marked as a duplicate of 14184 ***

Note You need to log in before you can comment on or make changes to this bug.