Bug 124066 - Epia M (VIA C3/Eden) reboots after initial install screen
Epia M (VIA C3/Eden) reboots after initial install screen
Status: CLOSED DUPLICATE of bug 120685
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2004-05-23 15:02 EDT by J Spells
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:03:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description J Spells 2004-05-23 15:02:04 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)

Description of problem:
Trying to install FC2 on a Epia M motherboard and get the same
behavior described in bug 123863.  I insert CD 1, and it boots from
the CD to the first Fedora Core 2 screen, which asks for "Enter" or
"linux text Enter".  After hitting enter, the screen goes blank and
one line appears on the blank screen (uncompressing kernel, I think)
and then it reboots.  It does this every time.  I have tried linux
noprobe and noacpi.  I have also turned acpi off in the bios.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Insert CD1
2.Hit enter at first screen

Actual Results:  Reboot

Expected Results:  Proceed to installation screen

Additional info:
Comment 1 Dave Jones 2004-05-23 19:39:58 EDT

*** This bug has been marked as a duplicate of 120685 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:37 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.