Bug 124068 - Fedora Core 2: Installer reboot the system when loading initrd.img
Summary: Fedora Core 2: Installer reboot the system when loading initrd.img
Status: CLOSED DUPLICATE of bug 121819
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
(Show other bugs)
Version: 2
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Bill Nottingham
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-23 19:19 UTC by Kostadin Chikov
Modified: 2014-03-17 02:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kostadin Chikov 2004-05-23 19:19:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007

Description of problem:
I am not able to start the installation of Fedora Core 2 (not a test
release). When I boot from the CD I get that far:

loading vmlinuz......
loading initrd.img.............

and then the computer reboots. This happens every time I start the
installation of FC2.
I am able to start the installation of RH9 and FC1. This problem comes
only by FC2. I checked the downloaded images with md5sum, they are OK.

Here is what I have on my system:
Asus P4P800 Motherboard with Intel 865PE Chipset
Intel Pentium IV 2.8GHz 800MHz
Asus R9600SE/TD ATI Radeon 9600SE
1GB RAM



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start the installation of FC2
2.
3.
    

Additional info:

Comment 1 Bill Nottingham 2004-05-25 16:38:29 UTC

*** This bug has been marked as a duplicate of 121819 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:03:37 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.