Bug 1240906 - quota+afr: quotad crash "afr_local_init (local=0x0, priv=0x7fddd0372220, op_errno=0x7fddce1434dc) at afr-common.c:4112"
Summary: quota+afr: quotad crash "afr_local_init (local=0x0, priv=0x7fddd0372220, op_e...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: quota
Version: 3.7.2
Hardware: x86_64
OS: Linux
unspecified
urgent
Target Milestone: ---
Assignee: Vijaikumar Mallikarjuna
QA Contact:
URL:
Whiteboard:
Depends On: 1239317 1240254
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-07-08 05:49 UTC by Vijaikumar Mallikarjuna
Modified: 2016-05-11 22:48 UTC (History)
9 users (show)

Fixed In Version: glusterfs-3.7.3
Doc Type: Bug Fix
Doc Text:
Clone Of: 1240254
Environment:
Last Closed: 2015-07-30 09:50:51 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Comment 1 Anand Avati 2015-07-08 05:49:51 UTC
REVIEW: http://review.gluster.org/11570 (quotad: create sock listener only after graph init is complete) posted (#1) for review on release-3.7 by Vijaikumar Mallikarjuna (vmallika@redhat.com)

Comment 2 Anand Avati 2015-07-09 08:42:56 UTC
REVIEW: http://review.gluster.org/11570 (quotad: create sock listener only after graph init is complete) posted (#2) for review on release-3.7 by Vijaikumar Mallikarjuna (vmallika@redhat.com)

Comment 3 Kaushal 2015-07-30 09:50:51 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.3, please open a new bug report.

glusterfs-3.7.3 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://thread.gmane.org/gmane.comp.file-systems.gluster.devel/12078
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user


Note You need to log in before you can comment on or make changes to this bug.