Bug 1240955 - [USS]: snapd process is not killed once the glusterd comes back
Summary: [USS]: snapd process is not killed once the glusterd comes back
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: snapshot
Version: 3.7.2
Hardware: x86_64
OS: Linux
high
high
Target Milestone: ---
Assignee: Avra Sengupta
QA Contact:
URL:
Whiteboard: USS
Depends On: 1158883 1240338 1240952
Blocks: 1161015 1162694 1175735
TreeView+ depends on / blocked
 
Reported: 2015-07-08 08:39 UTC by Avra Sengupta
Modified: 2015-07-30 09:49 UTC (History)
10 users (show)

Fixed In Version: glusterfs-3.7.3
Doc Type: Bug Fix
Doc Text:
Clone Of: 1240952
Environment:
Last Closed: 2015-07-30 09:49:42 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Comment 1 Anand Avati 2015-07-08 08:56:32 UTC
REVIEW: http://review.gluster.org/11576 (glusterd/snapd: Stop snapd daemon when glusterd is restarting) posted (#1) for review on release-3.7 by Avra Sengupta (asengupt@redhat.com)

Comment 2 Kaushal 2015-07-30 09:49:42 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.3, please open a new bug report.

glusterfs-3.7.3 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://thread.gmane.org/gmane.comp.file-systems.gluster.devel/12078
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user


Note You need to log in before you can comment on or make changes to this bug.