This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 124096 - Installer crashed on the first step
Installer crashed on the first step
Status: CLOSED DUPLICATE of bug 121819
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-23 22:25 EDT by david
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description david 2004-05-23 22:25:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
I 'use the last fedora core 2 CD1 for installation.
The CD is md5sum verified

The installer propose me some options :
F1 ... F2.... etc
I press enter for normal installation

i' ve two lines
vmlinuz ...........................
initrd......................

The screen pass blank and the system reboot

I' ve try to use the option
linux nofb ans linux texte it's the same scenario

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Insert Fedora core 2 CD1
2.Start th Computer
3.The System boot on the CD
4.I select on installation option (linux, linux nofb or linux text)
6.I've two lines on screen
7.the system crash with a blank screen and reboot    

Actual Results:  The system rboot

Additional info:

Ok i use a PC with :
Intel P4 3 GHrz:
Ram 1 Go (2x512)
MotherBoard : Intel P4P800 Deluxe
Video card : ATI radeon 8600Pro 128 Mo

The system is ok if i install Fedora core 1
Is it a problem with the new X11 ?

Thanks for your help
Comment 1 Arjan van de Ven 2004-05-24 02:51:48 EDT

*** This bug has been marked as a duplicate of 121819 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:38 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.