Bug 124112 - Sound card not detected on Dell GX1
Summary: Sound card not detected on Dell GX1
Status: CLOSED DUPLICATE of bug 115885
Alias: None
Product: Fedora
Classification: Fedora
Component: kudzu   
(Show other bugs)
Version: 2
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-24 06:37 UTC by Salil Gokhale
Modified: 2014-03-17 02:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Salil Gokhale 2004-05-24 06:37:14 UTC
Description of problem:
I have a Dell Optiplex GX1 with a built-in sound card.  The sound 
card is not detected by the installer. I had Redhat 9.0 previously 
on this system and the sound card was detected perfectly and the 
module loaded was 'cs4232 ' .But actually the card is  CS4236B as 
per the DELL specifications.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Kudzu should be able to detect soundcard
2.
3.
  
Actual results:


Expected results:


Additional info:

If I try to load  snd-cs4232 module using modprobe I get the
following error :
root]# modprobe snd-cs4232
FATAL: Error inserting snd_cs4232
(/lib/modules/2.6.5-1.358/kernel/sound/isa/cs423x/snd-cs4232.ko): No
such device
Hence I tried installing the CS4236 module using modprobe, this
module does get loaded but still I do not have any sound.
Also the system-config-soundcard doesn't detect any soundcard.

Comment 1 Bill Nottingham 2004-05-25 19:57:11 UTC

*** This bug has been marked as a duplicate of 115885 ***

Comment 2 Peter Schmidt 2004-06-27 09:52:22 UTC
I have this problem with my Optiplex GX1, running "Linux defiant.
liftingmind.com 2.4.21-15.0.2.EL #1 Wed Jun 16 23:12:30 EDT 2004 i686 
i686 i386 GNU/Linux", which I just installed and updated today.  
However, Salil's message gave me a hint, and I found the following 
sequence let me activate my sound card - I'm playing a CD right now. 
:-)

  sudo insmod sound
  sudo insmod uart401
  sudo insmod ad1848
  sudo insmod cs4232

So here's a workaround, fwtw...Peter

Comment 3 Red Hat Bugzilla 2006-02-21 19:03:39 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.